Bloog Wirtualna Polska
Jest 1 124 671 bloogów | losowy blog | inne blogi | zaloguj się | załóż bloga
Kanał ATOM Kanał RSS

procedury do logomocji

niedziela, 19 listopada 2006 11:32
Skocz do komentarzy
procedura rysujaca olimpiade:

oto olimpiada
 okrąg 50 pod pw 90 np 40 opu
 okrąg 50 pod np 40 opu
 okrąg 50 pod pw 90 np 35
 pw 90 np 20 opu
  okrąg 50 pod np 40 opu
  okrąg 50
już

procedura rysujaca schody

oto schody
 powtórz 10 [ np 10 pw 90 np 10 lw 90]
już

procedura rysujaca serwete

oto serweta
 powtórz 36 [ powtórz 4 [ np 35 pw 90] pw 10]
już


procedura rysujasa 3 trójkąty


oto trójkąty
 pw 30 np 25 lw 120 np 25
 lw 120 np 25 lw 60
 np 25 pw 120 np 25
 pw 120 np 25 lw 60
 np 25 lw 120 np 25 lw 120 np 25
już


procedura rysująca znaczek szczescia

oto gw_m :m
powtórz 4 [np :m pw 90 np :m/2 pw 90 np :m/4 pw 90 np :m/4 lw 90 np :m/4 lw 90]
już

procedura rysujaca gwiazde

oto gwiazda5 :n
pw 18 np :n pw 144 np :n lw 72 np :n pw 144 np :n lw 72 np :n pw 144 np :n lw 72 np :n pw 144 np :n lw 72 np :n pw 144 np :n
już

procedura rysujaca kwadrat


oto kwadrat
np 100 lw 90 np 100 lw 90 np 100 lw 90 np 100 lw 90
już

procedura liczaca rownanie kwadratowe

oto rownanie
 pisz [podaj a]
 niech "a csw
 pisz [podaj b]
 niech "b csw
 pisz [podaj c]
 niech "c csw
 pisz [podaj x]
 niech "x csw
 wpisz [y=]
pokaż :a * :x * :x + :b * :x + :c
już

procedura sprawdzajaca czy slowo napisane od tylu jest takie same jak w pismie normalnym

oto slowo
 pisz [podaj słowo]
 niech "słowo csw
 niech "wstecz wspak :słowo
 pokaż równe? :słowo :wstecz
już

procedura rysująca słonce

oto słońce
powtórz 360 [np 10 pw 90 np 75 pw 180 np 75 pw 90 lw 10]
już

procedura wstawiajaca pewne przedrostki do wybranego slowa

oto dodaj
 pisz [podaj słowo]
 niech "słowo csw
 pisz nap "pod :słowo
 pisz nap "na :słowo
 pisz nap "wy :słowo
 pisz nap "prze :słowo
 pisz nap "za :słowo
 pisz nap "do :słowo
już

procedura odmieniajaca slowa z koncowka -ić przez osoby

oto odmiana
pisz [podaj słowo]
niech "słowo csw
niech "osoba1 (bezOst :słowo)
pisz nak "e :osoba1
pisz nak "sz :osoba1
pisz :osoba1
pisz nak "my :osoba1
pisz nak "cie :osoba1
pisz nak "ą :osoba1
już


procedura pokazujaca na podstawie PESELu date urodzin

oto pesel
 pisz [podaj pesel]
 niech "pesel csw
 pisz bezElNum 7 bezElnum 8 bezElnum 9 bezElnum  10 bezElnum  11 :pesel
już


jeżeli wykryjecie bledy lub inne niedopatrzenia dajcie znac


Podziel się
oceń
27
22


Komentarze do wpisu

Skocz do dodawania komentarzy
  • dodano: 15 kwietnia 2014 19:57

    kaboooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooom

    autor lol

    blog: lol

  • dodano: 09 kwietnia 2014 6:32

    autor ]]]]]]

    blog: ,,,,

  • dodano: 01 kwietnia 2014 17:01

    lubie te twoje pornosiki :)
    mój ty ogierze

    autor SEX

    blog: Sexowni.com

  • dodano: 29 stycznia 2014 19:51

    xD

    autor chomiczek

  • dodano: 05 stycznia 2014 18:52

    autor WAWA

  • dodano: 28 października 2013 15:19

    Lubie sobie zwalic przy tej stronie

    autor Dawid Falkiewicz

  • dodano: 28 października 2013 15:19

    Lubie se zwalic przy tej stronce

    autor Dawid Falkiewicz

    blog: Trzepe gruche

  • dodano: 06 czerwca 2013 22:01

    autor kjiojioj

  • dodano: 15 kwietnia 2013 20:25

    sacsdadasczxxxczxczxcxczxxzcczxsa xmng,cxn.vbjxn,. jdn msdbxzb mfbhkn xmbhjdgm jhsdbmnxdbhus mgkwdjhnbdmh hdsbvashdvnxz h bwjhbds hjas

    autor xdhs

    blog: as

Zapamiętaj Nick

Zapamiętaj Blog

Wstaw emotikona

Akceptuję regulamin i zobowiązuję się do przestrzegania jego postanowień.

piątek, 24 października 2014

Licznik odwiedzin:  10 400  

Kalendarz

« październik »
pn wt śr cz pt sb nd
  0102030405
06070809101112
13141516171819
20212223242526
2728293031  

Archiwum

O moim bloogu

Pomoc naukowa dla studentów Politechniki;-)

Głosuj na bloog






zobacz wyniki

Wyszukaj

Wpisz szukaną frazę i kliknij Szukaj:

Subskrypcja

Wpisz swój adres e-mail aby otrzymywać info o nowym wpisie:

Statystyki

Odwiedziny: 10400

Lubię to

Więcej w serwisach WP

Bloog.pl

Bloog.pl